Angepinnt Keine Unterstützung mehr für Geräte mit Android 4.0.4 und niedriger

    • Keine Unterstützung mehr für Geräte mit Android 4.0.4 und niedriger

      Hallo Häuptlinge,

      Wir wollten diese wichtige technische Ankündigung nach dem jüngsten Rathaus 12 Update einbringen.

      Aus technischen Gründen, auf die wir keinen Einfluss haben, mussten wir leider im letzten Update zu Clash of Clans die Unterstützung für alle Android Geräte ab Version 4.0.4 (Ice Cream Sandwich) beenden.

      Wenn auf deinem Gerät derzeit Version 4.0.4 oder niedriger läuft kannst du kein Clash of Clans mehr spielen, wenn du nicht auf die neueste Version aktualisierst. Bitte aktualisiert so bald wie möglich auf die Version 4.1 (oder höher).

      Anweisungen zur Aktualisierung deines Android Gerätes findest du auf der Android Support-Website.

      Um dein Dorf zu schützen, empfehlen wir, deinen Account mit einer Supercell-ID zu verknüpfen. Weitere Informationen darüber, wie du deinen Account mit einer Supercell-ID verknüpfen und dein Dorf auf ein neues Gerät übertragen kannst, findest du in unseren FAQs.

      - Dein Clash of Clans-Team


      Quelle: clashofclans.com/de/blog/news/…n-android-4-0-4-and-below

      Spielertreffpunkt.de auf FacebookTwitterTwitter (alt)YouTube

      Mucke auf Clash of Stats